Cloud9 & RasPi Pt2

Following on : After completely blowing away my SD card i created another one this time installing Node 0.8.1 with these instructions and source mint installs with no problems at all.

On-to the next problem, libxml. libxml is an npm package which i believe wraps the libxml Debian package with node bindings. There is a flag set in the build command line ‘-msse2’ which is incompatible with the ARM architecture, this is known about but not yet fixed https://github.com/ajaxorg/node-libxml/issues/7

so to counter this i think i have to try and build libxml beforehand and then run the cloud9 install scrip again.

StackEx conversation

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s